Em um novo arquivo do Excel faça a planilha conforme a imagem abaixo:

DICA: logo no início salve com o nome: notas_seu_nome.xlsx. Salve na sua pasta do Excel.

plan-notas

FÓRMULAS:

Média final: =MÉDIA(das notas do 1º até o 4º bimestre por aluno)

Situação: SE a Média final for maior ou igual a 7 está aprovado, senão está reprovado.

Maior Nota bimestral: use a função máximo ou a função maior, o intervalo será por coluna.

Menor Nota bimestral: use a função mínimo, mín ou a função menor, o intervalo será por coluna.

Maior e Menor Média final: use as funções Maior e Menor. Não deixe de informar o número 1 para 1º maior, 2 para 2º maior, e assim por diante.

 

FAÇA A FORMATAÇÃO CONDICIONAL: do intervalo de células C4:G23

Azul para valor da célula maior ou igual a 7

Vermelha para valor da célula menor que 7

 

FAÇA A FORMATAÇÃO CONDICIONAL: do intervalo de células H3:H13

Azul para Texto específico que contém Aprovado

Vermelha para texto específico que contém Reprovado

 

CLASSIFIQUE POR ORDEM ALFABÉTICA o intervalo de B3:H13, critério NOME.

CRIE UM GRÁFICO DE COLUNAS do intervalo de células de A3:F13. O gráfico deve ficar ao lado das notas.

CONFIGURE A PÁGINA para Orientação Paisagem, Tamanho A4, Margens 1,5 cm e Centralizar Horizontal.

 

APÓS CONCLUIR A PLANILHA:

Envie por email para: edsonmaiap@gmail.com

Assunto: Notas

Mensagem:

Segue em anexo a planilha de notas.

Att,

Seu nome.

Somente após ANEXAR o arquivo do excel notas_seu_nome.xlsx você poderá Enviar.

 

 

 

Anúncios