Segue abaixo um arquivo do Excel

supermercado

Faça download para a sua pasta Excel que está em Curso Operador.

Nele temos 3 planilhas:

  • Plan1 = Supermercado e Relação de materiais
  • Plan2 = Relação de compra de material e Locação de DVDs
  • Plan3 = Gastos mensais e Escola
  1. Abra o arquivo
  2. Habilite Edição e faça os cálculos da Plan3
  3. Faça as formatações e configurações de página.

A FÓRMULA DE SITUAÇÃO:

=SE(F19>=20;”Aprovado”;”Reprovado”)

ou

=SE(F19<20;”Reprovado”;”Aprovado”)

FÓRMULA DA SITUAÇÃO (COMENTADA)

Se o valor da célula F19 (que é o a nota final) for maior ou igual a 20 (valor de referência que define quem está aprovado ou não), então o Excel deverá escrever na tela a palavra “Aprovado”, senão, ele deverá escrever “Reprovado.”

Se o valor da célula F19 (que é o a nota final) for menor que 20, então o Excel deverá escrever na tela a palavra “Reprovado”, senão, ele deverá escrever “Aprovado.”

Estrutura da fórmula SE:

=SE(CONDIÇÃO;AÇÃO_A_SER_FEITA_SE_A_CONDIÇÃO_FOR_VERDADEIRA;AÇÃO_A_SER_FEITA_SE_A_CONDIÇÃO_FOR_FALSA)

Em uma situação lógica, uma condição só pode ser Verdadeira ou Falsa.

 

Formatação Condicional

Podemos fazer formatações de células ou intervalos de células com base em critérios, isto se chama, formatação condicional.

Vamos formatar as notas para serem exibidas como azul ou vermelha com base em uma nota de referência.

Nossas regras serão:

  • Valor da Nota é maior ou igual a 5 ficará com estilo negrito e cor da azul.
  • Valor da Nota é menor do que 5 ficará com estilo negrito e cor da vermelho.

1. Na Plan3 (Escola) selecione de B19 até E27

2. Na guia Pagina Inicial, no grupo Estilos, clique no botão Formatação Condicional

formatacao-condicional1b

3. Escolha a opção Gerenciar Regras…

4. Clique o botão Nova Regra

formatacao-condicional1c

5. Na caixa de diálogo escolha a 2ª opção: Formatar apenas células que contenham

formatacao-condicional1d

6. Na parte inferior Edite a Descrição da Regra:

Valor da Célula é maior ou igual a 5

Clique no botão Formatar…

7. Escolha o estilo negrito, cor Azul. Confirme no botão OK.

formatacao-condicional1e

Após a formatação perceba que área da Visualização (à esquerda do botão Formatar…) irá aparecer como ficará o seu texto formatado:

formatacao-condicional1f

8. Confirme no botão OK a criação da 1ª regra de notas azuis.

Veja que a regra foi criada. Ela pode ser Editada e também Excluída.

formatacao-condicional1g

9. Clique no botão Nova Regra…

10. Na caixa de diálogo escolha a 2ª opção: Formatar apenas células que contenham

formatacao-condicional2

11. Na parte inferior Edite a Descrição da Regra:

Valor da Célula é menor que 5

Clique no botão Formatar…

12. Escolha o estilo negrito, cor Vermelho. Confirme no botão OK.

formatacao-condicional2b

13. Confirme no botão OK para confirmar a formatação. Veja o resultado:

formatacao-condicional2e

14. Confirme no botão OK a criação da 2ª regra das notas vermelhas.

15. Clique no botão OK para finalizar o gerenciamento das regras.

formatacao-condicional2d

Veja o resultado:

formatacao-condicional3

Parabéns! Persista no caminho.

 

Exercite e aprenda

Sugiro que faça a formatação das notas Finais (Total). Use como critério a nota 20.

Também sugiro que faças a formatação da Situação. Neste caso as regras serão:

Texto específico contém “Aprovado” – Formatar para cor Azul e negrito.

formatacao-condicional4

Texto específico contém “Reprovado” – Formatar para cor Vermelho e negrito.

formatacao-condicional4b

 

Salve as alterações! Você está de parabéns!!!

Agora já pode fazer formatações condicionais de números e textos nas suas planilhas.

 

 

 

Anúncios